Laptop6
Anzahl Kommentare: 1559
Diskussionen gestartet: 125
Anzahl Besuche: 64
Fan Deluxe
rüüülps
Anzahl Kommentare: 7320
Diskussionen gestartet: 106
Anzahl Besuche: 2128
Fan Deluxe
keiner
Anzahl Kommentare: 580
Diskussionen gestartet: 31
Anzahl Besuche: 182
Banned
--
Anzahl Kommentare: 5
Diskussionen gestartet: 0
Anzahl Besuche: 0
Member
UndertakerFan
Anzahl Kommentare: 35
Diskussionen gestartet: 8
Anzahl Besuche: 21
Fan Deluxe
cat
Anzahl Kommentare: 6377
Diskussionen gestartet: 648
Anzahl Besuche: 4
Moderatoren
fanta5
Anzahl Kommentare: 2117
Diskussionen gestartet: 134
Anzahl Besuche: 574
Fan Deluxe
gelöschte Person
Anzahl Kommentare: 4704
Diskussionen gestartet: 516
Anzahl Besuche: 0
Banned

[Wichtig] Problem bei der Darstellung von Videos und Streams

  • 221 bis 240 von 263
  • 1:0 Keiner :cool:


    :rischtisch: :gehtdochnicht:

    Zuletzt editiert von Laptop6 am 01.01.1970 01:00
  • Das stimmt natürlich, nur frage ich mich dann, warum es bei mir geht. Ich hab ja auch keine Werbung, ist alles geblockt aber die Videos seh ich trotzdem. Ich denk halt, es kommt drauf an WELCHE Add-ons man benutzt.

    :tongue: rüüülps

    Zuletzt editiert von rüüülps am 01.01.1970 01:00
  • Das Ding ist, dass ich ÜBERALL alle Videos anschauen kann in den seltsamsten Formaten, sogar auf dieser komischen neuen myspass-Seite geht es, die ja aus derselben Wertstatt kommt (auch wenn da die Ladezeiten schrecklich lang sind) nur nicht hier.

    Als Ad-On nutze ich grad mal: Adblock, Chatzilla und DOM Inspector, Beagle Index und Foxytunes sind zwar installiert, aber deaktiviert.

    ... und ganz ehrlich Leute, ich hab keine Lust nur deswegen an meinem System großartig herumzuschrauben.

    Zuletzt editiert von keiner am 01.01.1970 01:00
  • Hab von deinen den Adblock Plus, Foxytunes zwar installiert, aber deaktiviert. Die anderen hab ich nicht.

    Aber klar, das muss ja anders zu lösen sein, wenns auf anderen Seiten auch geht.

    :tongue: rüüülps

    Zuletzt editiert von rüüülps am 01.01.1970 01:00
  • Das Problem ist, dass wenn ihr einen AdBlocker benutzt, ihr damit auch gleichzeitig den kompletten Videoplayer blockt. Denn vor jedem Video läuft ein kurzer Werbeclip, und wenn der Werbeserver von AddOns geblockt wird, kann natürlich auch kein Video angezeigt werden.

    Und mal ehrlich, ein kleiner clip von 15-30 Sekunden vor dem Video, stört doch wirklich keinen, oder?



    Komisch, vor den Videos laufen doch überhaupt keine Werbeclips mehr oder seh ich das falsch?

    Und zu dem Adblock-Problem gabs hier schon mal eine sehr gut funktionierende Lösung, die komplizierter aussieht, als sie ist:
    http://tvtotal.prosieben.de/community/foren/viewtopic.php?p=313703&highlight=#313703

    Zuletzt editiert von -- am 01.01.1970 01:00
  • Mehr als noch einmal den über mir genannten Link zu empfehlen, sage ich dazu nicht mehr.
    Es ist sehr traurig, dass der User sich der Website anpassen muss und nicht die Website auf die Masse der User.

    UF

    Zuletzt editiert von UndertakerFan am 01.01.1970 01:00
  • das merkwürdige ist ja auch, dass ich mir, ohne irgendwelche einstellungen zu verändern, problemlos überall anders auf jeder beliebigen website alle angebotenen videos ansehen kann, selbst solche, die einen werbevorspann haben. einzig und allein die videos auf tvtotal.de blockiert mein virenscanner. und hier hilft es auch nicht, irgendwelche popup- oder werbeblocker auszuschalten, der virenscanner blockiert die videos komplett. die einzige lösung wäre, den virenscanner gesamt auszuschalten, und das bin ich nicht bereit zu tun.

    Zuletzt editiert von cat am 01.01.1970 01:00
  • Es wurde bereits mehrfach expilziet darauf hingewiesen woran es liegt.

    Den Technickern(?) / der Online Redaktion / Brainpool.de scheint dies aber völlig am Arsch vorbeizugehen.

    Einfach akzeptieren, dass es bei einigen nicht. Werd ich dafür bezahlt, dass ich den Technickern <-- :blink:hmy: helfe? Nö

    Ergo haben die User eben Pech gehabt und müssen sich damit abfinden - so einfach ist das.

    Zuletzt editiert von fanta5 am 01.01.1970 01:00
  • Ich &quot:biggrin:urfte" gerade mein WinXP neu installieren.
    Da dachte ich, nutze die einmalige Gelegenheit und Teste ob die Videos laufen.
    Sie tun es, OHNE Virenscanner und OHNE IEPro2.1 (Werbeblocker).

    Mal sehen was passiert wenn ich Kaspersky 7.0 installiere...

    UF


    Diese penetrante Werbung ist ja unzumutbar...

    Zuletzt editiert von UndertakerFan am 01.01.1970 01:00
  • den test hättest du dir sparen können und gleich mich fragen sollen. ich habe genau das hinter mir. :wink:

    ich kann dir sagen, was passieren wird, wenn du den kaspersky installierst.... nichts! also wenn du dir danach dann die videos angucken willst, wird nichts mehr passieren :biggrin:

    Zuletzt editiert von cat am 01.01.1970 01:00
  • Aber warum kann dann ich die Videos problemlos gucken, trotz Virenscanner und Firewall (BitDefender)?

    WARUM - WARUM - WARUM?

    Was habe ich denn falsch gemacht? Was hab ich übersehen?

    :tongue: rüüülps

    Zuletzt editiert von rüüülps am 01.01.1970 01:00
  • *Grumpf*

    Der online Stream ist gekoppelt mit einem PopUp-Fenster. Soweit so gut - dieses PopUp ist gekoppelt mit Werbung.

    Und das ist der Punkt! Nehme ich einen Browser wie Firefox gibt es zB das sogenannte "Adblock" dieses, je nach Konfiguration verhindert eben die eingeblente Werbung. DAS jedoch darf nicht sein bei den online Streams. Die Betonung liegt auf "Konfiguration" - sonst im Adblock die tvtotal seite zur "whitelist" hinzufügen!.

    Ein weiterer Punkt ist das Anti Vir Progi. Viele nutzen, wie rüüülps, Bit Defender - das ist OK. Ein weit aus grösserer nutzt "Kaspersky". Dieses Progi installiert (ohne wissen des Users) ein Anti-Add Progi.

    Jetzt kommt 1+1 - der On-Stream ist Werbegekoppelt ( <-- gibts es das Wort überhaupt?) blockt auch nur irgendetwas (und sei es der Router) Werbung, wie zB diesen www.adserver.71i.de <--- wie auf dieser Seite, dann wird das nichts mit dem onstream.

    So, weiter gehts. Jetzt haben sicherlich einige trotzdem einen Werbeblocker aktiv. aber!! diese blocken die Werbung, welche auf dem On-Stream oben und unten erscheint!

    Würde brainpool.de diese &quot:tongue:flicht" der Werbung deaktivieren, dann käme es nicht zu solchen Fragen - weiter möchte ich mich dazu nicht äussern.

    Kurz um - ihr musst alles - restlos alles!! deaktivieren - alles !! dann gehts - so will es bbrainpool.de

    Immerhin soll unten stehen, dass ihr seit Monaten der 999.999 User seit und mächtig was gewinnen könnt. Zumindest bin ich das seit 4 Monaten - springt der mal auf eine Million ? oder ist der Zähler kaputt :wink:

    Zuletzt editiert von fanta5 am 14.03.2008 03:15
  • :unsure: ja sags doch gleich!

    Naja, dann sind die mit BitDefender ja "aus dem Schneider"!

    :tongue: rüüülps

    Zuletzt editiert von rüüülps am 01.01.1970 01:00
  • [Edit doppelt]

    Zuletzt editiert von rüüülps am 01.01.1970 01:00
  • @cat: Stimmt, geht nicht mehr.
    Ich konnte mir das schon denken, da ich ja mal alles deaktiviert habe.

    Aber es ist schon toll, dass alle Kasperkynutzer ausgeschlossen werden.

    @fanta5:
    Bis vor ein paar Monaten ging es aber auch mit Kaspersky.

    Aber selbst für die User die ohne Werbeblocker die Seite besuchen, wurden die Versprechen der Vollbildoption und des Spulens nicht eingehalten.

    Ich schaue nur noch über die Direktlinks (siehe oben), da geht es mit dem Mediaplayer und Vollbild.
    Und ohne Werbung auf der Website.

    Kaspersky hat übrigens gleich auf der Startseite von tvtotal.de 6 Werbebanner geblockt. Und einer war noch zu sehen... :blink:hmy:

    UF

    Zuletzt editiert von UndertakerFan am 01.01.1970 01:00
  • Mit einem frisch installierten WinXP+SP2, Medialplayer 11 geht es nicht von vornherein die flv-Dateien in den Direktlinks abzuspielen. (Codec fehlt).
    Wenn es klappt, geben ich die Info.

    UF


    Mit dem VLC-Player klappt es auf jeden Fall...

    Zuletzt editiert von UndertakerFan am 01.01.1970 01:00
  • DEAKTIVIERT doch nun endlich folgender Code

    @@http://adserver.71i.de/global_js/globalV6.js


    in eurem Werbeblocker, dann gehts.

    Zuletzt editiert von Laptop6 am 01.01.1970 01:00
  • Ich habe eben festgestellt, dass ich wieder Videos gucken kann! *freu* :smile:

    ... oh und ohne etwas deaktivieren zu müssen! :smile:

    Zuletzt editiert von gelöschte Person am 01.01.1970 01:00
  • bei mir gehts immer noch nicht. ein leeres fenster und unten "fehler auf der seite", wie gehabt.

    und NEIN! ich deaktiviere gar nichts hier. solang alle anderen seiten laufen, sehe ich dafür keine notwendigkeit.

    Zuletzt editiert von cat am 01.01.1970 01:00
  • Komisch, ich hab echt nichts verändert nur ein Java-Plug-In für eine völlig andere Anwendung installiert. ... allerdings weiss ich nicht wie lange ich schon wieder gucken kann, weil ich es auch länger nicht mehr ausprobiert habe - ich meine da Videofenster sah sonst anders aus. Das Geile ist, ich hab ein völlig ruckelfreies, klares Bild! Ich bin begeistert! Hast du mal Deinen Cache gelöscht und es nochmal probiert?

    Zuletzt editiert von gelöschte Person am 01.01.1970 01:00
  • 221 bis 240 von 263

Neueste Diskussionen

Kategorien

anzeige
anzeige